খুবই বিপদে আছি। একটু সাহায্য করুন প্লিজ।

অপারেটিং সিস্টেম, সফটওয়্যার রিভিউ, টিপস এন্ড ট্রিকস, ট্রাবল শ্যুটিং, হার্ডওয়্যার, নেটওয়ার্কিং, গেমিং সহ কম্পিউটার প্রযুক্তির বিভিন্ন বিষয়ে আলোচনা।
Locked
User avatar
bappibagh
নিবন্ধিত সদস্য
Posts: 19
Joined: Wed Dec 03, 2008 11:13 am
Location: Jessore
Contact:

খুবই বিপদে আছি। একটু সাহায্য করুন প্লিজ।

Post by bappibagh » Tue Dec 16, 2008 5:15 pm

আমি এই ফোরামের নতুন একজন মেম্বর এবং এটি আমার প্রথম পোষ্ট। দয়া করে আমাকে আপনারা একটু সাহায্য করুন।
সমস্যটা আমি ইদানিং কয়েকটা কম্পিউটারেই দেখেছি। শেষ পর্যন্ত আমার কম্পিউটারেই এসে লাগল। আমার কি-বোর্ড পুরোটাই কাজ করছে না হঠাত করেই। সম্ভবত এটি একটি নতুন কোন ভাইরাস। কয়েকদিন আগে একটি কম্পিউটারে এটি দেখছিলাম সেখানে আমি অনস্ক্রিন কি-বোর্ড ইউজ করে কাজ করেছিলাম। এখন আমার টায় দেখি অনস্ক্রীন কি-বোর্ডো কাজ করছে না। হয়ত উইন্ডোজ নতুন করে সেটাপ দিলে ঠিক হয়ে যাবে কিন্তু আমি সেটা না করে কিভাবে এই সমস্যাটা ঠিক করতে পারি একটু দয়া করে জানান। আমি কি-বোর্ড পরিবর্তন করেও দেখেছি কোন সমাধান হয়নি। আমার বন্ধুর কম্পিউটারে উইন্ডোজ দেওয়ার পর ঠিক হয়েগেছে। এখন উইন্ডোজ না সেটাপ দিয়ে কি করা যায় তাই আমাকে একটু জানান দয়া করে।

User avatar
জাহিদ সুমন
প্রযুক্তি মনষ্ক
Posts: 922
Joined: Sun May 25, 2008 6:35 pm
রক্তের গ্রুপ: A+
লাইসেন্স: by-nc-nd (Creative Commons)
Location: Bangladesh
Contact:

খুবই বিপদে আছি। একটু সাহায্য করুন প্লিজ।

Post by জাহিদ সুমন » Tue Dec 16, 2008 5:54 pm

আপনি দ্রুত এভাস্ট (Avast) এন্টিভাইরাসটি ডাউনলোড করে ইনস্টল করে ফেলুন। তারপর পুরো মেশিন চেকআপ করান। ভাইরাস বা এজাতীয় কিছু থাকলে আশা করি ঠিক হয়ে যাবে।
লিনাক্স নিয়ে লিখছি-বাংলাতে আমার ব্লগে

User avatar
মানচুমাহারা
প্রশাসক
Posts: 2725
Joined: Wed Sep 12, 2007 12:47 pm
রক্তের গ্রুপ: A+
লাইসেন্স: সর্বস্বত্ব সংরক্ষিত
স্ট্যাটাস: আমি হয়তো মানুষ নই, মানুষগুলো অন্যরকম...
পছন্দ করি: যখন যা ভালো লাগে...
Location: মনের রাজ্যে ভবঘুরে
Contact:

খুবই বিপদে আছি। একটু সাহায্য করুন প্লিজ।

Post by মানচুমাহারা » Tue Dec 16, 2008 6:26 pm

সম্ভবত একই সমস্যায় আমিও পড়েছিলাম উইন্ডোজে। আমি লগিনই করতে পারছিলাম না কারণ লগিন এর সময় কিবোর্ড এ কোন কি প্রেস করলেই কিবোর্ড হ্যাং করতো। পরে অন্য একটা ড্রাইভে উইন্ডোজ ইনস্টল করে কাস্পার্ক্সি ২০০৯ এর জেনুইন ভার্সন ব্যবহার করছি এবং ভালো আছি।
আমার টেকব্লগঃ http://manchumahara.com
পিং করতে করতে শিং গজায়ে গেলো তবুও সার্ভার রেসপন্স করলো না

User avatar
bappibagh
নিবন্ধিত সদস্য
Posts: 19
Joined: Wed Dec 03, 2008 11:13 am
Location: Jessore
Contact:

খুবই বিপদে আছি। একটু সাহায্য করুন প্লিজ।

Post by bappibagh » Wed Dec 17, 2008 3:28 pm

অনেক অনেক ধন্যবাদ ভাই। তবে ইম উইন্ডোজ পুরোটাই নতুন করে আবার সেটাপ দিয়েছি। এখন আর কোন সমস্যা নেই।

Locked

Return to “কম্পিউটার”